Perfmatters version 1.6.6

Version 1.6.6 of our Perfmatters WordPress plugin was released on January 13, 2021.

Changelog summary

  • Added new Script Manager exception to select logged in or logged out users.
  • Added new option in Script Manager settings to Display Dependencies.
  • Added total plugin sizes in the Script Manager.
  • Added new perfmatters_lazyload_threshold filter to adjust the distance at which lazy elements are loaded.
  • Multiple Script Manager style and UI improvements.
  • Fixed an issue where MU mode script was attempting to run on wp-login.php.
  • Multiple page builder compatibility fixes.
  • Made an adjustment to prevent YouTube preview thumbnails from getting picked up by Pinterest image hover tools.
  • Removed deprecated plugin option to Remove Query Strings. Make sure to double-check your preloads as Google needs the exact URL when preloading.
  • PHP 8 compatibility testing.
  • Minor adjustments to lazy load inline scripts to fix invalid markup warnings.
Brett Jackson

Developer from Vancouver, WA, who loves building web applications. And of course, anything WordPress.

Leave a Comment